Paid Payments - Paid Platform Not Accessible – Incident details

All systems operational

Paid Platform Not Accessible

Resolved
Major outage
Started 2 months agoLasted about 3 hours

Affected

Overall Availability

Major outage from 5:44 PM to 8:23 PM

Paid Website

Major outage from 5:44 PM to 8:23 PM

Paid Integration API

Major outage from 5:44 PM to 8:23 PM

Paid Background Processes

Major outage from 5:44 PM to 8:23 PM

Paid Payment API

Major outage from 5:44 PM to 8:23 PM

Paid Compliance API

Major outage from 5:44 PM to 8:23 PM

Updates
  • Resolved
    Resolved

    Microsoft has fixed the networking issue and the incident has been resolved. We apologise for any inconvenience

  • Identified
    Identified

    Our hosting provider Microsoft Azure, has identified a problem within a core networking component. They are applying a fix and rolling back to a good configuration. Paid is monitoring the issue while we await a fix from Microsoft.